Bugg i mcmmo

16 inlägg / 0 nya
Senaste inlägg
Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14
Bugg i mcmmo

Se videon: https://www.youtube.com/watch?v=BhQRdvQ09vU

Så här ska det väll inte vara? Har ni uppdaterat mcmmo till 1.12, kan det vara det som är felet?

Mvh Magl

Bild för Pyssling
Offline
Senast online: 1 månad 4 dagar sedan
Medlem: 2017-07-01 12:19

Hejsan 2001magl! För mig så fungerar det klockrent som vanligt. Jag skulle föreslå att du startar om din MC-klient eller datorn i värsta fall. Fungerar det inte då så skulle jag söka upp ännu mer information eller slänga iväg ett meddelande till ägaren (Orgiz). cool

Mvh //Pyssling

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Hmm konstigt, är du helt säker på att det är på potatis som planterats efter 1.12? Osäker på om det har med just mig att göra, för när en vän (90qg) testade hade han samma problem. Jag hoppas att orgiz kan titta över om mcmmo uppdaterats korrekt till 1.12. Tack

Bild för Orgiz
Offline
Ägare
Senast online: 8 månader 1 vecka sedan
Medlem: 2011-12-09 04:53

Pluginet är uppdaterat nu. 
Är det någon skillnad?

Är du ny på Cybermine? Klicka här för att läsa nybörjarguiden
Undrar du över något? Läs först på vår Wiki.

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Nope. När jag slår en fullvuxen växt, sätts det ej ut någon efteråt. Iaf i tester som jag gjort i min bas. Funderar på om jag måste lägga om jorden för att det ska fungra...

Buggen angående att man inte längre fick någon loot när man högg sand/jord verkar vara fixad iaf. Den delen verkar vara som innan, tack för det :). Men jag väntar fortfarande tålmodigt på att grödorna ska fungera igen...

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Uppdat

Nep, även om jag lägger om jorden fungerar det inte. Du kan ju själv sätta din mcmmo skill på 1501 och slå en fullvuxen växt så får du se. Men för mig fungerar det tyvärr inte :(

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Hej, jag vill bara upplysa om att denna bugg fortfarande finns kvar. Finns det något ni skulle kunna göra åt det? Det kanske har kommit ut fler uppdateringar av mcmmo sen sist?

Jag hoppas varmt att ni kan finna någon form av uppdatering eller inställning som kan lösa detta problem...

Mvh Magl 

Bild för Belegaar
Offline
Senast online: 1 år 3 månader sedan
Medlem: 2014-04-01 14:13

https://ci.drtshock.net/job/mcMMO/195/

Låter ju lovande.

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Yep, håller tummarna! yesyes

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Hur går det egentligen, admins? Är det något på gång eller? Testade nyss och denna sura bugg är fortfarande kvar...

Bild för 2001magl
Offline
Senast online: 2 år 11 månader sedan
Medlem: 2014-05-03 01:14

Jag skulle nu vilja uppmärksamma detta igen. Buggen är fortfarande kvar, och det är ganska störande att folk gått över från sina kära odlingar till afk maskiner, som i sin tur laggar mina beacons... Har det kommit någon ny uppdatering på mcmmo? och finns det möjlighet att installera den? Eller har det kommit någon mer fix sen dess, som serven skulle kunna införa?

Med förväntansfulla hälsningar Magl

Sidor